Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2025 - 12:30 UTC
Scheduled
Type: Maintenance – aiWARE UK-1 General Maintenance Date: November 26, 2025
Dear Clients,
On Wednesday, 11/26/25, at 05:30 AM MT, we will be performing scheduled maintenance on 'aiWARE UK-1' environment. During the maintenance, you may experience sporadic session issues with the 'aiWARE' services as configuration and failover testing are being conducted. The window for maintenance is set for 3 hours impacts are expected throughout the duration.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Nov 25, 2025 - 17:37 UTC
This scheduled maintenance affected: aiWARE - UK (API, Attribute, Automate, Data Center, Discovery, Collections, Identify, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Analytics Center).