GA4 Connection Failures in Attribute (US-1)

Incident Report for Veritone

Resolved

The issue with the GA4 connection has been fixed. We appreciate your patience on this one!
Posted May 29, 2026 - 00:17 UTC

Investigating

We are currently investigating.
Posted May 28, 2026 - 18:48 UTC
This incident affected: aiWARE - US (Attribute).