Attribute Application US PROD Service Unavailable

Incident Report for Veritone

Resolved

This incident has been resolved. Thank you so much for your patience.
Posted Jan 30, 2026 - 01:06 UTC

Monitoring

A fix has been implemented, and the team is actively monitoring the platform. We appreciate your patience.
Posted Jan 30, 2026 - 01:00 UTC

Investigating

We are currently investigating the issue.
Posted Jan 29, 2026 - 23:58 UTC
This incident affected: aiWARE - US (Attribute).