Transcription Failures

Incident Report for Veritone

Resolved

This issue is now resolved. Thank you for your patience throughout the incident response process.
Posted Jun 30, 2026 - 17:42 UTC

Monitoring

A fix has been implemented to resolve the service disruption affecting our Transcription Engine.
Our technical team is closely monitoring the results to confirm full stability.
We appreciate your continued patience and will share another update as soon as the issue is fully resolved.
Posted Jun 30, 2026 - 17:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2026 - 15:45 UTC

Identified

We are currently experiencing a service disruption with our Transcription engine.
Users may experience failures or delays in processing transcriptions.
Our technical team is actively working on a fix.
We appreciate your patience and understanding as we work to resolve this quickly.
Posted Jun 30, 2026 - 15:38 UTC
This incident affected: DMH Services (API), aiWARE - US (API, Attribute, Collections, Data Center, Discovery, Illuminate, Redact), aiWARE - UK (API, Attribute, Data Center, Discovery, Collections, Illuminate, Redact), aiWARE - US GOV 1 (API, Illuminate, Redact), aiWARE - US GOV 2 (API, Illuminate, Redact), aiWARE - US FED 1 (API, Illuminate, Redact), aiWARE - US FED 2 (API, Illuminate, Redact), aiWARE - CA1 (API, Illuminate, Redact), and aiWARE - US FED 3 (API, Illuminate, Redact).