Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2026 - 01:00 UTC
Scheduled
Type: Maintenance – aiWARE US-1 General Maintenance Date: February 4, 2026
Dear Clients,
On Wednesday, 02/04/2026, at 06:00 PM MT, we will be performing scheduled maintenance. During the maintenance, you may experience sporadic session issues with the services in the US-1 as configuration and failover testing are being conducted. The window for maintenance is set for 2 hours, and impacts are expected to occur intermittently throughout this timeframe.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Jan 29, 2026 - 09:02 UTC
This scheduled maintenance affected: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track, Analytics Center).