P​andologic : Feedparser

Incident Report for Veritone

Resolved

The issue has been resolved. Job postings are now functioning normally.

We apologize for the disruption and thank you for your patience.
Posted Nov 18, 2025 - 16:48 UTC

Investigating

We are experiencing a partial outage affecting job postings. Our team is actively investigating and working to resolve the issue.

Thank you for your patience.
Posted Nov 18, 2025 - 16:40 UTC
This incident affected: Veritone Hire (Pandologic) (PandoIQ).