Outgoing Email Delivery Issues (@broadbean.com)

Incident Report for Veritone

Resolved

The issue causing outgoing emails from the @broadbean.com domain to be filtered into Spam folders has been resolved.
Thank you for your patience.
Posted Jan 21, 2026 - 11:39 UTC

Investigating

We are currently investigating an issue where outgoing emails sent from the @broadbean.com domain are being incorrectly routed to Spam folders. This may impact responses to support cases and general correspondence from the Veritone Hire support team.
Posted Jan 21, 2026 - 09:56 UTC
This incident affected: Support Channels (Email Support).