DMH Video Encoding Delays

Incident Report for Veritone

Resolved

This incident has been resolved. We sincerely appreciate your patience and understanding throughout the process.
Posted Jul 07, 2025 - 21:17 UTC

Monitoring

The issue has been fixed, and we are currently monitoring the situation. Thank you for your patience!
Posted Jul 07, 2025 - 21:10 UTC

Update

We are continuing to investigate the issue. Thank you for your patience!
Posted Jul 07, 2025 - 18:40 UTC

Investigating

We are currently experiencing delays in the processing of rendition and fulfillment requests for video files in the DMH Service. Our team is actively investigating the cause and will provide an update shortly.
Posted Jul 07, 2025 - 17:21 UTC
This incident affected: DMH Services (Processing).