Intermittent Loading Issues in GOV-2

Incident Report for Veritone

Monitoring

A fix has been implemented, and the environment is now fully operational. We are currently monitoring the platform to ensure stability.
Posted Sep 03, 2026 - 15:46 UTC

Investigating

We are currently investigating.
Posted Sep 03, 2026 - 15:14 UTC
This incident affects: aiWARE - US GOV 2 (API, Identify, Illuminate, Library, Redact).