Unable to log in to PandoIQ
Incident Report for Veritone
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 01:42 UTC
Identified
We are currently investigating an issue where users are unable to log in to our platform. Our team is working to identify the root cause and will provide updates as soon as more information is available.
Posted Sep 06, 2024 - 01:03 UTC
This incident affected: Veritone Hire (Pandologic) (PandoIQ).